Import / Export Performance
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 15:33 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2020 - 15:05 EST
Identified
We're currently experiencing a high volume of imports and exports at this time. Importing CSV's and exporting sequences may take longer than usual. We're working on increasing capacity and will all current exports delivered soon.
Posted Mar 06, 2020 - 14:27 EST
This incident affected: Website & API.