Interseller Button Not Showing on LinkedIn Profiles
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 13:04 EST
Monitoring
A new version of our Chrome extension has released. Please ensure that your Chrome extension is at version 2.34.2. Refer to our help center article to force Chrome to update our extension: https://help.interseller.io/en/articles/2559963-keeping-the-chrome-extension-up-to-date
Posted Jan 28, 2020 - 11:07 EST
Identified
We've identified an issue with LinkedIn vanilla profiles where the Interseller button currently does not show up. We've updated our Chrome extension to accommodate the recent changes and are in contact with Google to push this update as swiftly as possible. At the moment, it may take several days before we're able to push this update to all customers.

As an alternative, you can view the profile in LinkedIn Sales Navigator or LinkedIn Recruiter, use the Interseller button in the URL bar, or use LinkedIn's search view to import profiles.
Posted Jan 27, 2020 - 14:47 EST
This incident affected: Chrome Extension.