Increased Error Rates
Incident Report for Interseller
Resolved
We've deprecated the service we use that caused performance issues. Our services are now operating normally.
Posted 12 months ago. Sep 05, 2018 - 13:16 EDT
Investigating
We're investigating some issues with our hosting provider at this time. We'll have an update as soon as we have more information.
Posted 12 months ago. Sep 05, 2018 - 11:16 EDT
This incident affected: Website & API.