Presidents' Day
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 08:25 EST
Identified
The Interseller team will be off, Monday, February 17, 2020, in observance of Presidents' Day.

Because Presidents' Day is a national U.S. holiday, your emails may be paused due to a setting in your schedule. To turn this off, head over to https://app.interseller.io/settings/schedule and turn off "Exclude U.S. Holidays" to have emails continue sending.

The team will be back on Tuesday, February 18, 2020.
Posted Feb 14, 2020 - 18:12 EST
This incident affected: Support & Live Chat (Support Team).