New Year's Eve & New Year's Day Support
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 08:38 EST
Identified
The Interseller team will not be available on New Year's Eve (12/31) and New Year's Day (1/1) for holiday break. We will be back on Thursday, January 1, 2020.

Please note that New Year's Day is a holiday and emails will be paused during this time. To have email send during New Year's Day, please turn off "Exclude U.S. Holidays" found in your email settings: https://app.interseller.io/settings/schedule

Happy New Year!
Posted Dec 31, 2019 - 12:41 EST
This incident affected: Support & Live Chat (Support Team).