Martin Luther King Jr. Day
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 23:44 EST
Identified
The Interseller team will be off today, Monday, January 20, 2020, in observance of Martin Luther King Jr. Day. Because today is a national U.S. holiday, your emails may be paused due to a setting in your schedule. To turn this off, head over to https://app.interseller.io/settings/schedule and turn off "Exclude U.S. Holidays" to have emails continue sending.
Posted Jan 20, 2020 - 11:03 EST
This incident affected: Support & Live Chat (Support Team).