Degraded Performance
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 06, 2018 - 19:17 EDT
Monitoring
We've increased capacity and performance is keeping up with load at this time. We're continuing to monitor the volume and implementing fixes to prevent this from occuring agian.
Posted about 1 year ago. Aug 06, 2018 - 18:26 EDT
Identified
We're currently experiencing slowdowns due to a high volume of usage. Imports, exports and syncing may be slower than usual.
Posted about 1 year ago. Aug 06, 2018 - 18:10 EDT
This incident affected: Website & API and Email Sending & Syncing.