Chrome Extension Issues
Incident Report for Interseller
Resolved
Version 2.30.3 has been released. Please check out this help article on how to keep the extension up to date.

https://help.interseller.io/en/articles/2559963-keeping-the-chrome-extension-up-to-date
Posted Oct 16, 2019 - 10:27 EDT
Identified
We've patched the Chrome extension and are working on releasing it.
Posted Oct 16, 2019 - 09:43 EDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2019 - 09:38 EDT
Investigating
We're currently looking into issues with the Chrome extension and LinkedIn Recruiter search at this time.
Posted Oct 16, 2019 - 09:38 EDT
This incident affected: Chrome Extension.