Interseller Unavailable
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted May 10, 2021 - 21:34 EDT
Update
Service is operational but we are still monitoring for stability.
Posted May 10, 2021 - 18:48 EDT
Monitoring
Due to an issue with an underlying database node, we are in process of applying our backup database. Service has been mostly restored and we're monitoring for stability.
Posted May 10, 2021 - 18:32 EDT
Investigating
We are currently investigating this issue.
Posted May 10, 2021 - 18:25 EDT
This incident affected: Website & API.