Syncing Issues with Crelate
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 22:29 EDT
Update
We are working with Crelate on this issue. Crelate hopes to have a resolution this week.
Posted Jun 29, 2020 - 10:57 EDT
Identified
Interseller is currently having issues syncing company name and title to Crelate. We're working with the Crelate team to resolve this as soon as possible. We'll update this page when we have more information.
Posted Jun 26, 2020 - 11:15 EDT
This incident affected: Integrations.