Sending Delays
Incident Report for Interseller
Resolved
Email sending and syncing has been fully restored. We apologize for the inconvenience this may have caused this morning.
Posted 16 days ago. Oct 01, 2019 - 14:03 EDT
Monitoring
Email sending and syncing has been restored. We'll continue to monitor the current backlog of syncing and sending events.
Posted 16 days ago. Oct 01, 2019 - 13:11 EDT
Update
We are continuing to work through a large backlog of syncing events but service has been restored. We'll update this page in another 15 minutes with a status update.
Posted 16 days ago. Oct 01, 2019 - 12:39 EDT
Identified
Due to a large amount of email accounts syncing, email sending and syncing has stalled. We've deployed a fix to resolve this issue and will have updates soon.
Posted 16 days ago. Oct 01, 2019 - 12:19 EDT
Investigating
We’re investigating elevated reports of sending issues at this time. More details to follow.
Posted 16 days ago. Oct 01, 2019 - 11:51 EDT
This incident affected: Email Sending & Syncing.