Gmail Outage
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 02, 2019 - 19:38 EDT
Identified
Email sending & syncing have been paused for Google accounts due to Google related outages with their cloud services.

https://www.google.com/appsstatus#hl=en&v=status
Posted 3 months ago. Jun 02, 2019 - 18:48 EDT
This incident affected: Email Sending & Syncing.