Delay CRM/ATS Syncing
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 14:52 EST
Monitoring
We've implemented a fix and syncing is restoring to normal speeds. We'll continue to monitor as service restores.
Posted Mar 08, 2022 - 14:42 EST
Identified
Due to a large volume of recently created contacts, email validation and CRM/ATS syncing is operating slower than normal.
Posted Mar 08, 2022 - 14:12 EST
This incident affected: Integrations.