Website Outage
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 24, 2019 - 09:12 EDT
Identified
There is currently a global internet outage affecting one of our services that serve our website and our web app. We'll continue to monitor the situation and update this page as we have more information.
Posted 3 months ago. Jun 24, 2019 - 08:58 EDT
This incident affected: Website & API.