Intermittent Issues with Search
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Aug 07, 2021 - 00:30 EDT
Monitoring
Recovery is complete and search is fully operational. We're currently monitoring performance and will provide updates if necessary.
Posted Aug 06, 2021 - 17:50 EDT
Identified
We are currently recovering our search indexes to a new search cluster. Recovery is 50% complete and we expect to have a full recovery within a few hours.
Posted Aug 06, 2021 - 14:59 EDT
Investigating
We are currently investigating this issue.
Posted Aug 06, 2021 - 12:58 EDT
This incident affected: Website & API.