Live Chat Outage
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 11:00 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2020 - 10:18 EST
Identified
Intercom, our live chat provider, is currently experiencing an outage at this time. If you have an urgent issue, please contact your account manager via email.
Posted Jan 17, 2020 - 10:18 EST
This incident affected: Support & Live Chat (Support Team).