Chrome Extension Issues
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 02, 2019 - 15:58 EDT
Monitoring
We're releasing a fix to the Chrome extension which should be available via the Chrome Store soon. Please restart your browser and make sure you're on version 2.30.0.
Posted 16 days ago. Aug 02, 2019 - 15:28 EDT
Identified
We recently released a new version of our Chrome extension which currently has an issue when clicking on any Interseller button. We're working on fixing this and releasing a new version soon.
Posted 16 days ago. Aug 02, 2019 - 14:21 EDT
This incident affected: Chrome Extension.