Email sending slowdown
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 17:15 EDT
Monitoring
Services are operating normally and we're implementing a fix to prevent similar issues in the future.
Posted Jul 27, 2020 - 14:17 EDT
Identified
We've identified an issue where Interseller's services are responding slower than usual. Email sending, email syncing, imports, and exports are delayed at this time. We're working on restoring full speed as fast as we can.
Posted Jul 27, 2020 - 14:09 EDT
This incident affected: Website & API and Email Sending & Syncing.