Website Connection Issues
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 19, 2018 - 13:12 EDT
Monitoring
Our hosting provider is currently having issues with SSL certificates at this time. We have confirmation that they've mitigated the problem but we'll continue monitoring for the time being.
Posted 8 months ago. Sep 19, 2018 - 11:07 EDT
Investigating
Some of our customers are currently experiencing issues connecting to our services. We’re looking into this and will have updates shortly.
Posted 8 months ago. Sep 19, 2018 - 09:26 EDT
This incident affected: Website & API.