Email Lookups & Validation
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted over 1 year ago. May 18, 2018 - 13:09 EDT
Monitoring
The fix has been deployed. Email validations and lookups are now responding normally. We're working on re-validating all existing contacts added since 9am EST.
Posted over 1 year ago. May 18, 2018 - 12:45 EDT
Identified
Due to a bug in our infrastructure, email validations may be returning false-positives. A fix is going out now. We'll have additional updates soon.
Posted over 1 year ago. May 18, 2018 - 12:30 EDT
Investigating
Our email validation systems are currently experiencing issues. We're working on resolving this as soon as possible.
Posted over 1 year ago. May 18, 2018 - 12:16 EDT
This incident affected: Website & API and Chrome Extension.