Microsoft Office 365 Authentication Issues
Incident Report for Interseller
Postmortem

Due to an unexpected issue with Microsoft OAuth, users using Interseller with Outlook 365 accounts were affected. This caused issues logging in and refreshing OAuth tokens with Microsoft. Because this was an outage with Outlook 365, we then ceased all API operations with Outlook using our service toggle. Services began to restore normally while Outlook 365 remained paused. Microsoft then restored service within several hours which also restored logging in with Microsoft and sending/syncing with Outlook accounts.

Posted Sep 28, 2020 - 23:53 EDT

Resolved
Outlook errors have been fully resolved. Outlook users can continue logging in to Interseller with Microsoft. Email Sending & Syncing has been restored for Outlook accounts.
Posted Sep 28, 2020 - 23:49 EDT
Update
We're seeing some Outlook issues resolve. We will continue updating this thread as we continue monitoring Microsoft's outage.

For more information, please refer to Microsoft's status page:
https://portal.office.com/servicestatus
Posted Sep 28, 2020 - 20:44 EDT
Identified
Due to an ongoing outage with Outlook, logging in with Microsoft is currently unavailable. Email sending and syncing with Outlook accounts has also been paused.

Please refer to Microsoft's status page for more information:
https://portal.office.com/servicestatus
Posted Sep 28, 2020 - 18:30 EDT
This incident affected: Email Sending & Syncing.