Automatic restoration is complete and we're monitoring the results of restored user accounts.
Posted Nov 22, 2021 - 18:15 EST
Update
We have not observed any additional issues with Google authentication and believe that the issue was intermittent. We're still working to restore user accounts automatically but manually reconnecting your Google account will also work.
We will continue to monitor until the end of the day.
Posted Nov 22, 2021 - 16:38 EST
Monitoring
It appears that Google may have had an outage with authentication which caused about 700 users to receive emails to reconnect between 11/22 9:00am EST and 12pm EST. Reconnection issues have subsided and a simple reconnect should suffice.
We are working on restoring other accounts automatically.
Posted Nov 22, 2021 - 13:16 EST
Investigating
We're looking into elevated issues with Google authentication which is causing reconnect notices to be sent to customers. Initial impact is ~1,400 users.