Chrome Extension Issues
Incident Report for Interseller
Resolved
This incident has been resolved. Thank you for your patience!
Posted about 1 year ago. Aug 07, 2018 - 23:14 EDT
Monitoring
We published a new version of our Chrome extension and should be available to all browsers within the next couple of hours. It adds new functionality to help with the new changes that were introduced. Be on the lookout for version 2.8.0. We will be keeping this status open until we see an adoption rate we're comfortable with.
Posted about 1 year ago. Aug 07, 2018 - 20:53 EDT
Update
We've identified a solution to support the new version and plan to have a release in the next couple of hours.
Posted about 1 year ago. Aug 07, 2018 - 20:42 EDT
Update
We're still working on supporting the new version but do not have a timeline for a fix just yet. We'll have more details soon.
Posted about 1 year ago. Aug 07, 2018 - 19:15 EDT
Identified
We're currently working on adapting our Chrome extension to the recent changes. Profiles and search may not be working on some sites at this time.
Posted about 1 year ago. Aug 07, 2018 - 18:07 EDT
This incident affected: Chrome Extension.