High Volume of Syncing & Sending Requests
Incident Report for Interseller
Resolved
All requests have caught up and are syncing normally.
Posted May 12, 2020 - 16:31 EDT
Update
We are approximately 60% through backlogged requests.
Posted May 12, 2020 - 16:01 EDT
Monitoring
A fix has been implemented and we're monitoring the results. Our systems are catching up with the request volume.
Posted May 12, 2020 - 15:37 EDT
Identified
We're currently experiencing issues with a large volume of syncing requests at this time. We've implemented a fix and deploying it.
Posted May 12, 2020 - 15:23 EDT
This incident affected: Website & API and Integrations.