Service Outage
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 17:29 EDT
Monitoring
Services are slowly recovering and Interseller is responding normally. We're continuing to evaluate what may have occurred here and will update this page when all services have been restored.
Posted Jun 26, 2020 - 16:42 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 26, 2020 - 16:16 EDT
Update
Our database server is currently experiencing issues. Connections with Interseller may be intermittent. We're working to bring it back up.
Posted Jun 26, 2020 - 15:13 EDT
Identified
We're currently investigating degraded performance across Interseller. We'll have more updates shortly.
Posted Jun 26, 2020 - 14:49 EDT
This incident affected: Website & API and Email Sending & Syncing.