Database Performance Issues
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted over 1 year ago. May 15, 2018 - 17:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. May 15, 2018 - 17:12 EDT
Investigating
We're looking into slow response times with our database at this time. We'll have more updates shortly.
Posted over 1 year ago. May 15, 2018 - 17:00 EDT
This incident affected: Website & API.