Degraded Email Sync Performance
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 03, 2018 - 21:25 EDT
Monitoring
We've isolated issues to several accounts and have made some changes to help address the problem. Things are back to normal but we'll continue monitoring throughout the day.
Posted about 1 year ago. Oct 03, 2018 - 11:03 EDT
Investigating
We're currently taking a look into issues syncing with some Microsoft accounts.
Posted about 1 year ago. Oct 03, 2018 - 10:22 EDT
This incident affected: Email Sending & Syncing.