Issues with Workable
Incident Report for Interseller
Resolved
We've resolved this incident with the Workable team and users can now reconnect their integration.
Posted Feb 19, 2020 - 11:15 EST
Update
We're continuing to work with the Workable team for a resolution. We hope to have one soon.
Posted Feb 06, 2020 - 14:54 EST
Identified
We're continuing to work with the Workable team to resolve issues with our integration. We'll continue updating this page as we have more information.
Posted Jan 29, 2020 - 12:28 EST
Investigating
Syncing with Workable is currently paused due to an unexpected issue. We're working with the Workable team to resolve this as quickly as possible. We'll have more information shortly.
Posted Jan 29, 2020 - 00:39 EST
This incident affected: Integrations.