Memorial Day
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted May 26, 2020 - 09:25 EDT
Identified
The Interseller team will be off on, Monday, May 25, 2020, in observance of Memorial Day. Because Memorial Day is a national U.S. holiday, your emails may be paused due to a setting in your schedule. To turn this off, head over to https://app.interseller.io/settings/schedule and turn off "Exclude U.S. Holidays" to have emails continue sending.
Posted May 24, 2020 - 00:29 EDT
This incident affected: Support & Live Chat (Support Team).