Interseller Outage
Incident Report for Interseller
Postmortem

Due to an unchecked user input, this input would cause our infrastructure to go temporarily offline for a short period of time (~5 minutes). After monitoring, we identified the failure and quickly patched related code.

We sorry for the inconvenience that this may have caused!

Posted Jun 11, 2021 - 00:20 EDT

Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 17:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 16:58 EDT
Update
Services have been recovered, we're looking into the root cause of the issue.
Posted Jun 07, 2021 - 16:21 EDT
Investigating
We are currently investigating this issue.
Posted Jun 07, 2021 - 16:15 EDT
This incident affected: Website & API.