Emergency Maintenance
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 31, 2018 - 18:06 EDT
Update
Maintenance is still ongoing, we expect to be finished within the next 30 minutes.
Posted 11 months ago. Jul 31, 2018 - 17:41 EDT
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Jul 31, 2018 - 17:04 EDT
Identified
We're currently undergoing an emergency database maintenance. There may be a short period of downtime as we perform our upgrades.
Posted 11 months ago. Jul 31, 2018 - 16:59 EDT
This incident affected: Website & API.