Issues with JobAdder
Incident Report for Interseller
Resolved
JobAdder has resolved the issue and the integration is working normally.
Posted Nov 07, 2020 - 19:29 EST
Identified
Due to an outage with JobAdder, our integration is currently not working with them. We're working with the JobAdder team to resolve this as quickly as possible.
Posted Nov 07, 2020 - 08:59 EST
This incident affected: Integrations.