Email Sending and Syncing Outage
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 16:55 EDT
Identified
Our provider, Nylas, for third-party accounts such as IMAP and Hosted Exchange accounts is currently experiencing an outage. Email sending and syncing is currently affected for those accounts.

This does not affect Gmail, G Suite and Outlook 365 accounts.
Posted Oct 23, 2020 - 13:47 EDT
This incident affected: Email Sending & Syncing.