Issues exporting contacts
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Jun 26, 2019 - 15:54 EDT
Identified
Export CSV is currently having issues at this time. We've identified the problem and we're working on a fix that should be released momentarily.
Posted Jun 26, 2019 - 14:57 EDT
This incident affected: Website & API.