Issues with Chrome Extension
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 20:01 EDT
Update
We've released another Chrome extension version to help alleviate additional issues. Please make sure you have your Chrome extension updated to version 3.2.8.

For more information on how to update your Chrome extension, please visit: https://help.interseller.io/article/122-keeping-the-chrome-extension-up-to-date
Posted Mar 16, 2022 - 14:26 EDT
Update
We're actively looking into additional reports of Chrome extension issues and will have a release shortly.
Posted Mar 16, 2022 - 14:10 EDT
Monitoring
We've released a new Chrome extension version to help alleviate issues with pulling profiles from LinkedIn. Please make sure that you have updated your Chrome extension to version 3.2.7. Restarting your Chrome browser should suffice. If you need to manually update, please follow these instructions here: https://help.interseller.io/article/122-keeping-the-chrome-extension-up-to-date
Posted Mar 16, 2022 - 10:50 EDT
This incident affected: Chrome Extension.