Syncing issues with Nylas accounts
Incident Report for Interseller
Resolved
Syncing is operating normally. The issue was isolated to a handful of accounts. We're adding safety measures to help us prevent similar issues from happening in the future.
Posted Jan 14, 2021 - 20:52 EST
Identified
We're working with our syncing parter have identified the root cause. Most accounts should be fully synced. We're running through all of our accounts to ensure that all of them are syncing properly.

This does not affect Gmail, G Suite or Outlook 365 accounts.
Posted Jan 14, 2021 - 17:54 EST
Update
We've identified the issue with a small subset of accounts. We're working with our syncing partner to get syncing up to speed.

This does not affect Gmail, G Suite or Outlook 365 accounts.
Posted Jan 14, 2021 - 14:33 EST
Investigating
We're currently looking into reports of small subset of accounts not syncing appropriately. While we are looking into the issue, we've paused all email sending for these accounts. This does not affect Gmail, G Suite or Outlook 365 accounts.
Posted Jan 14, 2021 - 11:34 EST
This incident affected: Email Sending & Syncing.