Gmail Syncing Issues
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 07, 2019 - 23:39 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 07, 2019 - 22:25 EST
Investigating
We're currently investigating issues with sending and syncing with Gmail accounts at this time.
Posted 3 months ago. Mar 07, 2019 - 20:38 EST
This incident affected: Email Sending & Syncing.