Salesforce Outage
Incident Report for Interseller
Resolved
Salesforce has resolved this issue and access is back to normal.
Posted 3 months ago. May 18, 2019 - 08:21 EDT
Update
Additionally, customers connected to Salesforce may not be able to view the integration settings page at this time until this incident is resolved.
Posted 3 months ago. May 17, 2019 - 14:14 EDT
Identified
There is a currently a Salesforce outage that is currently affecting a majority of our accounts that are connected to Salesforce. This may affect syncing and sending emails to new contacts added today. We'll continue monitoring the situation and mitigate issues if necessary.

For more information, visit Salesforce's status page via:
https://status.salesforce.com/products/Sales_Cloud
Posted 3 months ago. May 17, 2019 - 14:06 EDT
This incident affected: Website & API.