Delay in Processing
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 14:32 EST
Identified
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 13:58 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 13:49 EST
Identified
We're currently experiencing a delay in processing due to a misconfigured part of our infrastructure. We are working on resolving this and expect to have processing recover within the next hour.
Posted Nov 17, 2020 - 12:15 EST
This incident affected: Website & API, Email Sending & Syncing, and Integrations.