Capacity Upgrades
Incident Report for Interseller
Resolved
Upgrade complete.
Posted Oct 05, 2021 - 00:52 EDT
Monitoring
Most server upgrades are complete, and we are waiting for our remainder of our automated upgrade to finish final replication. We will continue to monitor as it continues.
Posted Oct 04, 2021 - 23:18 EDT
Update
Upgrade is ongoing and we're continuing to monitor progress.
Posted Oct 04, 2021 - 22:08 EDT
Update
Upgrade is ongoing and we're continuing to monitor progress.
Posted Oct 04, 2021 - 20:51 EDT
Update
Upgrade is ongoing and we're continuing to monitor progress.
Posted Oct 04, 2021 - 19:42 EDT
Identified
To help support the expanded capacity of our user base, we are currently upgrading our infrastructure. We currently do not anticipate any downtime but we will make updates to our status page as the upgrade progresses.
Posted Oct 04, 2021 - 18:21 EDT
This incident affected: Website & API and Email Sending & Syncing.