Delays Syncing with Integrations
Incident Report for Interseller
Resolved
Syncing has fully caught up and service is now fully operational. Our teams will be working on ensuring that syncing speed is snappy as we continue to scale.
Posted Dec 02, 2021 - 00:04 EST
Monitoring
We've identified the issue and have resolved the underlying cause. Syncing and delays are catching up and we are monitoring to ensure that all syncing is up to speed.

We've also found that the underlying cause also affected:

* Bulk CSV lookups
* Issues not finding contacts within the search bar
Posted Dec 01, 2021 - 23:53 EST
Identified
We're currently investigating issues with delayed syncing with integrations.
Posted Dec 01, 2021 - 22:57 EST
This incident affected: Email Sending & Syncing and Integrations.