Issues Exporting Contacts
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 00:08 EDT
Monitoring
We're continuing to monitor the situation. We've returned to normal status as this has only affected a few of our customers.
Posted Oct 22, 2019 - 19:57 EDT
Identified
Our hosting provider, Amazon Web Services, is currently working through an outage which is affecting CSV exports at this time. We'll update this page when we have more information.

https://status.aws.amazon.com
Posted Oct 22, 2019 - 15:50 EDT
This incident affected: Website & API.