Gmail Sending Issues
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 14, 2019 - 23:12 EDT
Monitoring
With our investigation, it seems that email accounts that are newer in age or have no recent sending activity were affected by new rules by Google that limited these accounts from sending emails from Interseller. We recommend enabling two-factor authentication and adding a signature with your email and phone number before starting an email sequence. If you continue having issues, please get in touch with us.
Posted 5 months ago. Mar 14, 2019 - 21:25 EDT
Update
We're still looking into the issue. We've isolated the problem to newer Gmail accounts that do not have email sending history. We'll update this page when we have more information.
Posted 5 months ago. Mar 14, 2019 - 17:28 EDT
Investigating
We've currently looking into issues with Gmail blocking some messages for newer Interseller accounts.
Posted 5 months ago. Mar 14, 2019 - 16:37 EDT
This incident affected: Email Sending & Syncing.