IMAP & Exchange Syncing Delays
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 19:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2020 - 15:58 EDT
Identified
Email syncing for IMAP and Exchange accounts are currently experiencing delays at this time. We're working with our vendor to resolve this as soon as possible.

G Suite, Gmail and Office 365 accounts remain operational.
Posted Apr 07, 2020 - 12:48 EDT
This incident affected: Email Sending & Syncing.