Elevated Issues with Interseller Chrome Extension
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 17:54 EST
Update
We're continuing to keep this message open to keep customers informed. We are also actively monitoring affected customers and notifying them individually.

If you are experiencing an issue adding multiple contacts into Interseller using the Chrome extension, we advise updating the Chrome extension to 3.1.1. To force update the Chrome extension, please follow the instructions listed here: https://help.interseller.io/article/128-issues-with-the-chrome-extension
Posted Nov 19, 2021 - 14:41 EST
Monitoring
We have released a new version (3.1.1) to the Chrome Web Store. To force update the Chrome extension, please follow the instructions listed here: https://help.interseller.io/article/128-issues-with-the-chrome-extension

We will keep this message open to keep customers informed.
Posted Nov 19, 2021 - 11:31 EST
Identified
We've identified the issue and our engineering team is working on releasing the fix
Posted Nov 19, 2021 - 11:11 EST
Investigating
We're looking into increased error reports with our Chrome extension
Posted Nov 19, 2021 - 11:02 EST
This incident affected: Chrome Extension.