Outlook Sending Issues
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 08, 2019 - 18:40 EDT
Monitoring
We've released a possible fix to the issue and will monitor these Outlook accounts for the remainder of the day.
Posted 9 days ago. Oct 08, 2019 - 12:43 EDT
Update
We're still looking into sending issues for these Outlook accounts at this time.
Posted 9 days ago. Oct 08, 2019 - 12:00 EDT
Investigating
We are currently investigating some issues with a few Outlook accounts that are encountering sending restrictions.
Posted 9 days ago. Oct 08, 2019 - 10:56 EDT
This incident affected: Email Sending & Syncing.