Syncing Issues with JobAdder
Incident Report for Interseller
Resolved
Syncing with JobAdder has recovered.
Posted Jan 24, 2021 - 09:00 EST
Investigating
We're currently looking into issues syncing with JobAdder.
Posted Jan 22, 2021 - 23:53 EST
This incident affected: Integrations.