Issues with Link and Unsubscribe Tracking
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 11:54 EDT
Monitoring
From 11:20am EST to 11:42am EST, link tracking and unsubscribe tracking responded with an "Internal Server Error". Records of link tracking and unsubscribe tracking were recorded correctly but did not display or redirect correctly.

We quickly resolved the issue once we were notified of the problem and tracking is once again operational.
Posted Jul 13, 2022 - 11:53 EDT
This incident affected: Email Sending & Syncing.