Thanksgiving Holiday
Incident Report for Interseller
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 15:35 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2019 - 00:32 EST
Monitoring
The Interseller team will not be available for support on Thanksgiving (11/28) and will also be running modified hours on Friday from 10am - 3pm EST.

Please note that because tomorrow is a US holiday, your emails may be paused because of the "Holidays" setting that is found in your schedule settings. To disable that, please visit https://app.interseller.io/settings/schedule and turn off the setting located at the bottom of the page.
Posted Nov 28, 2019 - 00:31 EST
This incident affected: Live Chat & Support.